<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="all" />
<meta name="generator" content="WordPress 4.8" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://travelmag.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://travelmag.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://travelmag.co.uk/feed/atom/" />
<link rel="pingback" href="http://travelmag.co.uk/xmlrpc.php" />
<link rel="shortcut icon" href="http://travelmag.co.uk/wp-content/themes/travelmag_classic/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://travelmag.co.uk/wp-content/themes/travelmag_classic/style.css" type="text/css" media="screen" />
<title>Travelmag - Learning language and love in Guatemala&#039;s highlands - Travelmag</title>

<meta name="description" content="Bonnie Lynn revisits Guatemala, learns a bit more Spanish and tries to pick up some Kaqchikel (in case she meets some Mayas), on an extensive tour of the country&#8217;s tribal hinterland."/>
<meta name="keywords" content="independent, adventure, travel, magazine" /> 
<script language="javascript" type="text/javascript"> 
	function createWindow(cUrl,cName,cFeatures) {
		var xWin = window.open(cUrl,cName,cFeatures)
	}
</script>
	<script language="javascript" type="text/javascript">
<!--
//	alert ("Loading");
if(window.attachEvent) {
    window.attachEvent('onload', startup);
} else {
    if(window.onload) {
        var curronload = window.onload;
        var newonload = function() {
            curronload();
            startup();
        };
        window.onload = newonload;
    } else {
        window.onload = startup;
    }
}
function startup (){
	checkloadjscssfile("http://platform.twitter.com/widgets.js", "js") //dynamically load and add this .js file
	checkloadjscssfile("http://apis.google.com/js/plusone.js", "js") //dynamically load and add this .js file
}
function loadjscssfile(filename, filetype){
 if (filetype=="js"){ //if filename is a external JavaScript file
  var fileref=document.createElement('script')
  fileref.setAttribute("type","text/javascript")
  fileref.setAttribute("src", filename)
 }
 else if (filetype=="css"){ //if filename is an external CSS file
  var fileref=document.createElement("link")
  fileref.setAttribute("rel", "stylesheet")
  fileref.setAttribute("type", "text/css")
  fileref.setAttribute("href", filename)
 }
 if (typeof fileref!="undefined")
  document.getElementsByTagName("head")[0].appendChild(fileref)
}
var filesadded="" //list of files already added
function checkloadjscssfile(filename, filetype){
 if (filesadded.indexOf("["+filename+"]")==-1){
  loadjscssfile(filename, filetype)
  filesadded+="["+filename+"]" //List of files added in the form "[filename1],[filename2],etc"
 }
 else
  alert("file already added!")
}
</script>
<style type="text/css">
#maincol_textads td {
	border:1px solid #BBAAAA;
	width:47%;
	vertical-align:top;
}
</style>
 
    <style type="text/css">
.fs_small { FONT-SIZE: 13px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_smallbox { FONT-SIZE: 10px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_ss { FONT-SIZE: 10px; FONT-FAMILY: Verdana, Arial, Geneva, Helvetica, sans-serif; COLOR: #333333; TEXT-DECORATION: none; }
A.lala, A.lala:link, A.lala:visited  {color:#999900; FONT-WEIGHT: bold; font-size: 11px; TEXT-DECORATION: none; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif;}
A.lala:active, A.lala:hover { COLOR: #990000;}
.fs_box { font-family: Verdana, Arial, Geneva, Helvetica, sans-serif; font-size: 10px; color: #324664; border-style: solid; border-width: 1pt; margin-left: 3px;}
.fs_title { COLOR: #FFFFFF; FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif; FONT-SIZE: 11px; TEXT-TRANSFORM: uppercase; FONT-WEIGHT: bold; BACKGROUND-COLOR: #990000;}
.fs_button {
	BACKGROUND-COLOR: #990000;
	COLOR: #FFFFFF;
	FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif;
	FONT-SIZE: 12px;
	TEXT-TRANSFORM: uppercase;
	font-weight: bold;
}
</style>

<script language="javascript" type="text/javascript" >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</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js'     type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10660971-1");
pageTracker._trackPageview();
} catch(err) {}</script>
  
</head>
<body>
    <table class="noprint" width="800" border="0" cellspacing="0" cellpadding="0" bgcolor="#676534"> 
        <tr> 
            <td align="left"><a href="http://travelmag.co.uk"><img src="http://www.travelmag.co.uk/images/tmlogo.gif" width="252" height="79" border="0" alt="Travelmag Banner" align="left" /></a></td> 
            <td align="left">     <script language="Javascript" type="text/javascript"><!--
function randimg() { } ; r = new randimg() ; n = 0

r[n++]= '<img src="http://www.travelmag.co.uk/images//b1.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b2.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b3.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b4.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b5.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b6.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b7.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b8.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b9.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b10.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'

i=Math.floor(Math.random() * n) ; 
document.write( r[i] )
//--></script>

     <noscript>
     <img src="http://www.travelmag.co.uk/images//boy.jpg" width="197" height="80" border="0" alt="Travelmag Graphic" align="left" />
     </noscript>

</td> 
            <td width="102" valign="middle" align="left">
			       <iframe src="http://www.facebook.com/plugins/like.php?href=http://travelmag.co.uk/2017/06/learning-language-love-guatemalas-highlands/&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21"
        scrolling="no" frameborder="0"
        style="border:none; width:90px; margin:0 0 5px 0; height:20px"></iframe>
		<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="travelmags">Tweet</a><!--script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script--><br />
<!--script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script-->
<div style="padding-top:5px"><g:plusone size="medium" count="true"></g:plusone></div>

			<!--img src="http://www.travelmag.co.uk/images/space.gif" height=80 border="0" alt="Spacer" align="left" /-->
			</td> 
            <td align="right" valign="top" width="229" style="position:relative;top:0"> 
	    <a style="position:absolute;top:63px;right:23px;color:#73723F;" href="?page_id=5837">Archives</a>
            <table border="0" cellspacing="0" cellpadding="0" width="100%">
			<tr><td>
			
				<div class="logo_small"><div id="topnav"><div class="left">
	            <ul>
                <li class="noleftborder"><a href="http://travelmag.co.uk">home</a></li>
				<li class="page_item page-item-1778 page_item_has_children"><a href="http://travelmag.co.uk/about/">About</a></li>
<li class="page_item page-item-1782"><a href="http://travelmag.co.uk/write-for-us/">Write for Us</a></li>
	    	    </ul>
				</div></div></div>
				
</td></tr>
			<tr><td align="right">
		<form method="get" id="searchform" action="/index.php">
		Search <input type="text" value="" name="s" id="s" size="15" />
		</form></td></tr>
            </table> 
            </td> 
        </tr> 
    </table> 
       
<!--div class="logo_small"><div id="topnav"><div class="left">
            <ul>
                <li><a href="< ?php bloginfo('url'); ?>">home</a></li>
		< ?php wp_list_pages('depth=1&title_li=0'); ?>
    	    </ul>
</div></div></div-->

	<!--...............-->
    <!-- central content--> 
	<!--...............-->
    <table 	class="main printfull" style="
			 
		width:800px;padding:0px;margin:8px 0px 0px 0px;">
		<tr style="height:0px"><td width="126"></td><td width="508"></td><td width="156"></td></tr> <!-- dimensioning row-->
        <tr> 
	    <!--...............-->
	    <!-- left sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="126" style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="leftmenu"><div class="sidebar-left"-->

		<!--div id="sidebar-wrapper2"-->
	        
       
   <!--div class="cat"-->
		
   <table border="0" cellspacing="3" cellpadding="0" width="126">
       <tr>
	     <td colspan="2" class="head3">&nbsp;Features</td>
         <td></td>
       </tr>	   
	<tr><td colspan="2">
   <ul class="menulist">
   	<li class="cat-item cat-item-3"><a href="http://travelmag.co.uk/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://travelmag.co.uk/category/americas/" >Americas</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://travelmag.co.uk/category/asia-pacific/" >Asia Pacific</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://travelmag.co.uk/category/central-asia/" >Central Asia</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://travelmag.co.uk/category/deals/" >Deals</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://travelmag.co.uk/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://travelmag.co.uk/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://travelmag.co.uk/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://travelmag.co.uk/category/pole-to-pole/" >Pole to Pole</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://travelmag.co.uk/category/uncategorized/" >Uncategorized</a>
</li>
   </ul>
	</td></tr>
   </table>
		
		
	<!--/div-->
	<div style="height:1962px"> <!-- theoretically add 620 for each tower, but they will in fact extend anyway. This measurement will ensure that the border lines are in the right place, if there are not enough articles  -->
	<!-- small ads go here - separate div appended at end of file --> 
	</div>

    <!--div class="cat">
		<h3>Archives</h3>
		<ul>
		  		</ul>
	</div-->
	   
   <!--div class="cat">
		  			
	</div-->
	

<!-- sidebar -->
		<!--ARAS 'reinstate WP later' /div></div-->
	    </td>
	    <!--xleft sidebarx -->

	    <!--...............-->
	    <!-- middle column -->
	    <!--...............-->
	    <td class="printfull" valign="top" width="508" align="left" style="width:508px;">
		<!--div class="content">
		<div align="center"-->
		<table class="printfull" width="508" cellspacing="0" cellpadding="0">     		    
		    <!--............-->
		    <!-- banner ads -->
		    <tr class="noprint"><td align="center" style="main" height="78"> </td></tr> <!-- ARAS: 12/7/13 height was 156 -->

		    <!--............-->
		    <!-- article(s) -->
		    <tr><td width="100%"> 
			<!--div id="content"-->
			<table width="100%" cellspacing="0" cellpadding="0">  
			    <tr><td width="100%"> 



				    <table width="100%" cellspacing="0" cellpadding="0"> 

	
					<tr><td align="right"><div id="email_print" class="noprint">
	<table cellpadding="0" cellspacing="0">
    <tr>
      <td width="15"><img src="http://www.travelmag.co.uk/images/envelope.gif" width="15" height="15" border=0 alt="Email this Article" /></td> 
      <td align="left" valign="top" width="110"><a href="mailto:?subject=Learning language and love in Guatemala&#8217;s highlands&amp;body=http://travelmag.co.uk/2017/06/learning-language-love-guatemalas-highlands/" class="submenu">Email This Article</a></td> 
    </tr> 
    <tr> 
      <td width="15"><img src="http://www.travelmag.co.uk/images/printer.gif" width="15" height="15" border=0 alt="Printer friendly page" /></td> 
      <td align="left" valign="top" ><a href="#" class="submenu" onclick="window.print();return false;">Print</a></td> 
    </tr>
	</table>
</div>
</td></tr>
					<tr class="noprint"><td colspan="2">
						<div style="position:relative;">
							<h1 style="margin-top:0px"><a href="http://travelmag.co.uk/category/americas/" rel="category tag">Americas</a></h1>
							<div style="position:absolute;top:-16px;left:300px"></div>
						</div>
					</td></tr>					
					<tr><td><h2 style="margin-top:0px">Learning language and love in Guatemala&#8217;s highlands</h2></td><td><img src="space.gif" height="10" width="1" /></td></tr>
				    <tr><td colspan="2">
							<p class="byline" style="margin-top:0px;margin-bottom:0px;">By Bonnie Lynn<br/>
							30 Jun, 2017, 09:48</p><br/>
					</td></tr>		
				    <tr ><td colspan="2" class="singlecontent">
                        						<p>This was my ninth time to Guatemala, a country I dearly love. I had visited Guatemala for yoga retreats, for Spanish classes, for archeological sightings, and for volunteerism. This time I wanted to do all of these, plus one more: I wanted to explore the country’s rich Mayan culture and indigenous pueblos.</p>
<p>Antigua, less than an hour’s drive away from the capital’s airport, is a calm and beautiful provincial city. The Central Park’s marimba bands jiggle away any worries from back home. Banana bread from Dona Luisa rivals the chocolate from Museo de Chocolate, just a few doors away. Fresh fruits and vegetables explode in the markets; whoever heard of four avocados for a dollar? <a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3330-2.jpg"><img class="alignright size-medium wp-image-16460" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3330-2-225x300.jpg" alt="" width="225" height="300" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3330-2-225x300.jpg 225w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3330-2.jpg 479w" sizes="(max-width: 225px) 100vw, 225px" /></a>No need to feel a bit homesick with the ex-pat gatherings and non-stop sports channels blaring at Mono Loco. Fiestas and parades pop up almost year round, with floats and marchers of all ages plopping over flowered alfombras. Cooking schools enhance one’s language skills as well as cooking abilities, with Frijol Feliz offering gourmet preparation and Guatemala Food extending a welcome into a typical home in the suburb of Jocotenango. (More information can be found at <a href="mailto:info@frijolfeliz.com" target="_blank" rel="noopener">info@frijolfeliz.com</a> and <a href="http://www.guatemalafoods.com">www.guatemalafoods.com</a>) And the Spanish schools – they’re hard to beat in any other locale. Mainly, they offer one-on-one instruction so your mind can’t wander during verb conjugation. Some schools cater to youth and college age students, offering credits to their schools back home. “Atrape la pelota” (“Catch the ball”) can be heard ringing out from other schools that specialize in immersing children into language and fun. Many offer homestays where the families welcome their guests into their homes and spoil them with delicious homemade meals. Certainly in Guatemala, pollo (chicken) can be prepared a hundred different ways. This year I up-scaled my stay and language school experience in Antigua.</p>
<div id="attachment_16464" style="width: 510px" class="wp-caption aligncenter"><a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3558-2.jpg"><img class="size-full wp-image-16464" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3558-2.jpg" alt="school grounds of San José el Viejo in Antigua" width="500" height="375" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3558-2.jpg 500w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3558-2-300x225.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">School grounds of San José el Viejo in Antigua</p></div>
<p>I stayed at a beautiful school, San Jose el Viejo, directly adjacent to the ruin with the same name. I opted for a casita, complete with private bathroom, kitchenette, exquisite furnishings, swimming pool/Jacuzzi, tennis courts, and tropical flowers of every kind decorating the property’s acreage. The staff provided breakfast daily before my 8 a.m. class with Paola. For four hours, she plodded away at correcting my errors, reminded me to insert articles, taught new vocabulary, played tour guide to museums and fiestas, and became a good friend, no matter what language one uses. San Jose el Viejo lies only three blocks from Central Park so it is easy to mix language lessons with cultural experiences and, another plus, it is only half a block away from a chicken bus stop where I would catch the bus to volunteer with Special Needs children I adore at Albergue Hermano Pedro in San Gaspar. (More information about the school and accommodations can be located at <a href="mailto:spanish@sanjoseelviejo.com" target="_blank" rel="noopener">spanish@sanjoseelviejo.com</a>. More information about volunteer opportunities at Albergue Hermano Pedro can be found at <a href="http://www.alberguehermanopedro.org/contactenos.html" target="_blank" rel="noopener">www.alberguehermanopedro.org/contactenos.html</a>)</p>
<p><a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3350-2.jpg"><img class="alignright size-medium wp-image-16463" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3350-2-300x225.jpg" alt="" width="300" height="225" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3350-2-300x225.jpg 300w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3350-2.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>After spending a luxurious week at San Jose el Viejo, I took a three hour shuttle bus to Lago de Atitlan where I stayed at the village of Santa Cruz for the next week. Now, I would get a feel for the area’s Mayan culture. I still continued with Spanish classes in the morning at Santa Cruz Spanish School, staying at the hotel next door: Hotel el Arc de Noe. But I had the tour office downstairs from the school arrange activities in the afternoons that incorporated learning about the pueblo’s Kiche people and their language of Kaqchikel. My instructor, Luis, told me many stories of his parents and grandparents, the latter only speaking Kaqchikel. One day I shaped tortillas and filled maiz for a delicious almuerzo with Karina and her family. Two other afternoons I weaved a bufanda (scarf) under the loving guidance of her sister-in-law, Rosa. The patio chickens clucked at my work, her children wondered why it took me so long, and Rosa patiently smiled at my feeble attempts and ever-so-often re-wove a section or two to correct my flaws. (More information can be located at <a href="http://www.santacruzspanishschool.com" target="_blank" rel="noopener">www.santacruzspanishschool.com</a>.)</p>
<p><a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3595-2.jpg"><img class="alignleft size-medium wp-image-16466" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3595-2-225x300.jpg" alt="" width="225" height="300" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3595-2-225x300.jpg 225w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3595-2.jpg 479w" sizes="(max-width: 225px) 100vw, 225px" /></a>Amigos de Santa Cruz has greatly improved the lives of the indigenous people there over the past decade. Education is alleviating poverty and empowering people, and community members are taking responsibility for improving their communities. The women are noted for their beautiful crafts, displayed at the pueblo coop that sits high on the hill and jets outward to give an inspiring view of the lake. Upstairs from the store lies the restaurant where salads are pieces of artwork and the memories of the carrot cake entices me to return.</p>
<p>Another pueblo, about twenty minutes away via a lancha (lake boat) and highly recognized for its weaving coops is San Juan. Here, one finds incredible weaving products, from the long hand-woven skirts worn by the Mayan women to the huipiles (tunics) intricately embroidered in a rainbow of colors. San Juan is home to 35 weaving cooperatives consisting of anywhere from three to 75 women each. Most of them belong to the Mayan Tz’utujil people and were established to help preserve this art as well as provide a sustainable income. Girls learn to weave from their mothers from the age of eight. Demonstrations are held regularly at the cooperatives and take visitors through the process from preparing and spinning the cotton into the dying process and weaving onto a traditional back strap loom. San Juan also has a multitude of art galleries and coffee plantations, rich in the vibrant colors of the Mayans. And, of course, chocolate shops decorate the streets. After all, the Mayans worshipped the cacao tree and called chocolate the “food of the gods.”</p>
<p><a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3344-2.jpg"><img class="aligncenter size-full wp-image-16461" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3344-2.jpg" alt="Lake Atitlan, Guatemala" width="500" height="375" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3344-2.jpg 500w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3344-2-300x225.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>At the opposite end of Lago de Atitlan sits the village of Santiago, the lake’s biggest and least-visited town. It takes a bit of effort to get there from Santa Cruz because it involves taking a lancha to Panajachel’s private dock, walking about six blocks to the public dock, and catching another lancha there for Santiago. But, it’s worth it. Maximon, the Mayan/Christian deity, plays a dynamic role in Santiago. His deity moves from house to house each year. Visitors can locate his whereabouts, especially if they come decked with cigarettes and booze to leave as an offering.</p>
<p>At the end of the week, I returned to the lush casita of Antigua’s San Jose el Viejo for more Spanish classes and cultural immersion. Then I joined the ALDEA’s Anniversary Celebration to venture into Mayan pueblos. My final day in Guatemala was a comedy of errors. It poured relentlessly. Our van had a flat tire. Our driver had to place tree branches on the muddy ground and shuffle passengers to the rear of the van to give sufficient friction to make it up village hills. <a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3578-2.jpg"><img class="alignright size-medium wp-image-16465" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3578-2-225x300.jpg" alt="" width="225" height="300" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3578-2-225x300.jpg 225w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3578-2.jpg 479w" sizes="(max-width: 225px) 100vw, 225px" /></a>And, yet, it was a tender day, filled with memories of hope and love. We visited groups of women who are taking empowerment into their own hands, with the guidance of ALDEA. They are instructing one another about nutrition, sanitation, pre-natal care, breast feeding, agricultural training, and spacing of their children. Illnesses are warded off because these pueblos are gaining clean water systems, water filters, sanitary latrines, goats for fresh milk, and vented stoves. Women in the pueblos elect providers to train one another, and they become the change agents and emerging leaders in their communities. (More information can be found at <a href="https://aldeaguatemala.org/" target="_blank" rel="noopener">https://aldeaguatemala.org/</a>)</p>
<p>When I was in Santa Cruz, I asked my teacher, Luis, to teach me a few words in Kaqchikel, knowing that I would be visiting the Mayan pueblos of Choantonio and Xesajcap. Appropriately so, he taught me “<em>utz</em>” for “food;” “<em>xsegar</em>” for “good morning;” and “<em>matiox</em>” for “thank you.” I shared these simple phrases with a few women who nodded. But one lady particularly holds a dear spot in my heart. It was in our last pueblo. She held her two children tightly in her arms and provided our group shelter in her small home from the pounding rain. I had an extra sandwich that I offered to her. My motions persuaded her that I truly wanted her to have it and so she accepted the gift. We shared smiles, sang to her children, and cradled them in our arms. When we left, I heard her say something that Luis had not taught me. I had to look it up as soon as I reached Antigua. Humbly, she muttered, “<em>Rat ri qa Dios</em>.” Translated, it means, “We’ll go on thanking you eternally.” This was her expression of gratitude to ALDEA for providing a means for her and her family and community to have clean water, nutrition, education, health, income opportunities, and a say in their future.</p>
<p>Indeed, travelling doesn’t get much better than this. Guatemala, in spite of its corruption and poverty, offers its visitors a wealth of opportunities to come to know its people, all the way from speaking Spanish to dabbling in one of its twenty-one Mayan languages. A dollar goes a long way to help its people learn to help themselves; and a smile and a hug enables us to call one another “family.” I reminisce upon this sweet mother who looked upon the sandwich as a banquet. For the tender memories she gave to me, I echo “<em>Rat rig a Dios</em>.”</p>
<p><a href="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3622-2.jpg"><img class="aligncenter size-full wp-image-16467" src="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3622-2.jpg" alt="Guatemalan woman with children" width="479" height="639" srcset="http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3622-2.jpg 479w, http://travelmag.co.uk/wp-content/uploads/2017/06/300617IMG_3622-2-225x300.jpg 225w" sizes="(max-width: 479px) 100vw, 479px" /></a></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://travelmag.co.uk/2006/06/learning-the-awful-khmer-language/" rel="bookmark" title="Learning the awful Khmer language">Learning the awful Khmer language </a> <small>Antonio Graceffo finds learning Cambodia's national language tells him a lot about the country's history. But working out how to...</small></li>
<li><a href="http://travelmag.co.uk/2006/06/finding-love-on-love-beach,-bahamas/" rel="bookmark" title="Finding love on Love Beach, Bahamas">Finding love on Love Beach, Bahamas </a> <small>Just before Valentine's day,&nbsp;Barbara Edie gets dumped. But when she flies south to a borrowed Caribbean condo&nbsp;on&nbsp;'Love Beach' she finds...</small></li>
<li><a href="http://travelmag.co.uk/2004/02/new-language--new-life/" rel="bookmark" title="New Language &#8211; New Life">New Language &#8211; New Life </a> <small>Charlemagne thought, apparently, a new language offered the chance of a new soul. Sara Woods finds it at least moves...</small></li>
<li><a href="http://travelmag.co.uk/2010/11/from-romania-with-love-love-love/" rel="bookmark" title="From Romania with love, love, love..">From Romania with love, love, love.. </a> <small>Driving the Tranfagarasan Road through Romania, Mick Huerta finds danger and delight on in a land of monasteries and mushrooms,...</small></li>
</ol>
</div>
												<!--p>[<a href="#top">Top of Page</a>]&nbsp;</p-->
						<p id=copyright>Copyright &copy; 2017 Bonnie Lynn</p>
					</td></tr>

	
					</td></tr> 
				    </table> <!--/font-->
				    <!--/font-->  

	<!-- Extras: Ratings/Comments/Tags -->
	<!-- ............................. -->
                <!--br /> - <b>Comments:</b> <span class="comments-link">Comments are off for this article</span><br /><br /><br /-->      
        		            
        
    				
				    <div align="right" class="noprint"> 
				        <font class="artname"><b>
					&nbsp;&nbsp;
		                        [<a href="#top">Top of Page</a>]&nbsp;&nbsp;
            								        </b></font> 
				    </div> 
			    </td></tr> 
			</table>
			<!--/div--> <!--content-->
		        </td> 
		    </tr> 				  
		    <!--xarticle(s)x-->
		    <tr class="noprint" ><td height="103" style="text-align:center;padding:10px 0px 10px 0px">

     <script type="text/javascript"><!--
google_ad_client = "pub-4096703940254119";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td></tr> <!-- ARAS 12/7/13 added - 78 pixels removed from top ad space , but 103 needed to line up bottom line-->
		    <tr class="noprint"><td style="text-align:center;padding:0px 0px 0px 0px"><!-- no tex ads except on home page --></td></tr>					
		    <tr class="noprint"><td style="text-align:center;padding:15px 0px 7px 0px"><script type="text/javascript" charset="utf-8"> 
<!--
var wr_link_color = "#808000";
var wr_text_color = "#222222";
var wr_sublink_color = "#990000";
var wr_border_color = "#ffffff";
var wr_background_color = "#ffffff";
var wr_width = 468;
var wr_height = 90;
var wr_format = "468x90";
var wr_publisher_id = "a7e499dc6d72c68e";
var wr_channel_id = "";
-->
</script> 
<script src="http://adnet.worldreviewer.com/ads/show_ads.js" type="text/javascript" ></script> 
 
</td></tr>
		</table><!-- middle column -->
		<!--/div--> <!--centre-->
		<!--/div--> <!--content #2-->
	    </td>
	    <!--xmiddle columnx-->

	    <!--...............-->
	    <!-- right sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="138"  style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="sidebar1"-->
		<!--ARAS div id="sidebar-wrapper"-->

	 <!--div class="cat">
	  	<h2>Search</h2>
		<form method="get" id="searchform" action="/index.php">
			<input type="text" value="" name="s" id="s" size="15" />
		</form>
	</div>
	<br />
 	<div class="cat">
	  	<h2>Bio Box</h2>
	  	<p>Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Fusce id felis ac turpis facilisis tincidunt. Etiam euismod, libero at consectetuer sagittis, arcu purus aliquet erat, id iaculis sem elit ut nunc.</p>	  	
	</div-->
<table width="135" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">  
	
   <table border="0" cellspacing="0" cellpadding="0" width="100%">
    <tr>
     <td class="head3">&nbsp;Latest Headlines</td>
    </tr>
   </table>

   <table border="0" cellspacing="0" cellpadding="0" width="100%">    

<!--div class="cat"-->
        <tr ><td style="padding-top:7px" align="center"><b>Americas</b></td></tr>
		<tr><td>
			<div style="width:100%;">
		   <ul class="menulist">
						<li><a href="http://travelmag.co.uk/2017/06/learning-language-love-guatemalas-highlands/">Learning language and love in Guatemala&#8217;s highlands</a></li>
						<li><a href="http://travelmag.co.uk/2017/06/meeting-mayas-copan-honduras/">Meeting the Mayas in Copán, Honduras</a></li>
						<li><a href="http://travelmag.co.uk/2017/06/pleneau-bay-icebergs-go-die/">Pleneau Bay: where icebergs go to die</a></li>
						<li><a href="http://travelmag.co.uk/2017/06/buenos-aires-fails-live-party-reputation/">Buenos Aires fails to live up to it&#8217;s party reputation</a></li>
						<li><a href="http://travelmag.co.uk/2017/06/boston-home-harvard-heritage-easy-escape/">Boston: Home to Harvard, heritage, and an easy escape</a></li>
						<li><a href="http://travelmag.co.uk/2017/06/brits-abroad-south-americas-busses/">Brits abroad on South America&#8217;s busses</a></li>
						</ul>
			</div>
		</td></tr>
<!--/div-->	
	
   </table>
    
    <!--div class="cat">
		<h3>Calendar</h3>
		<ul>
		   
		</ul>
	</div-->
	
	
    <!--img src="http://www.travelmag.co.uk/images/space.gif" height=1 width=135><br-->
</td></tr>
</table>

<!--/div-->
<!-- sidebar -->		<!--ARAS 'reinstate WP later' /div-->
	    </td>
	    <!--xright sidebarx-->

	</tr> 
    </table>		
                         
    <!--#include file="footer.shtml" --> 
   <!-- ARAS 'reinstate WP later' /div-->

<div id="footer">

<table width="800">
<tr><td align="center">Site: Copyright &copy; 2017 Travelmag</td></tr>
<tr><td align="center">Original Design by <!--a href="http://www.redbone.co.nz"-->Redbone<!--/a-->
Overhaul by <!--a href="http://www.bosscat.net"-->Anthony Sycamore<!--/a--></td></tr>
<tr><td align="center"><a href="https://plus.google.com/109478571380210338766" rel="publisher">Google+</a></td></tr>
</table>
<!-- Powered by <a href="http://wordpress.org/">WordPress</a>.-->
<div id="top_ads" class="noprint">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript><a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a2551390' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:1&amp;n=a2551390' border='0' alt='' /></a></noscript>

<br/>
		  <br/>
		  </div>
<div id="side_ads" class="noprint">
    <!-- INCLUDE FORUM LIST -->
   <!--
   <table border=0 cellspacing=3 cellpadding=0 width=100%>
       <tr>
    <td colspan="2" class="head3">Forums</td>
        <td></td>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl">Forum Home</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Article">Article Feeback</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=BSE">Buy Sell &amp; Exchange</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Tips">Seekers of Wisdom</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Stories">Your Stories</a></td>
</tr>

   </table><br>

   -->

   <table border="0" cellspacing="3" cellpadding="0" width="126px" >
   <tr><td style="padding:0 0 10px 0">
<table align="left" width="120" border="0" cellpadding="0" cellspacing="1" bgcolor="#990000">
<tr>
<td>
<form action="http://www.travelstoremaker.com/ibe/travelmag/porch" method="post" target="_blank" name="afpForm" onsubmit="return progress();">
<table width="100%" cellspacing="3" cellpadding="1" border="0" bgcolor="#F2F2F2"> 
<tr>
<td class="fs_title" align="center" colspan="2">Flight Search</td>
</tr>
<tr>
<td colspan="2" valign="baseline"><span class="fs_small">Depart from:</span></td>
</tr>
<tr>
<td colspan="2" valign="top">
<input name="fromcity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2">
<span class="fs_small"><a href="javascript:calendarShow(1,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Departure:</span></td>
</tr> 
<tr>
<td ><span class="fs_small">
<select name="outmonth" class="fs_smallbox" style="width:50px" onchange="javascript:document.afpForm.retmonth.selectedIndex=document.afpForm.outmonth.selectedIndex;">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select name="outday" class="fs_smallbox">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>
<tr>
<td><span class="fs_small">Arrive at:</span></td>
</tr>
<tr>
<td>
<input name="tocity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2"><span class="fs_small"><a href="javascript:calendarShow(2,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Return:</span></td>
</tr>
<tr><td><span class="fs_small">
<select name="retmonth" class="fs_smallbox">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select class="fs_smallbox" name="retday">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>	
<tr>
<td><span class="fs_small">
<input type="hidden" name="ptc1" id="ptc1" value="ADT" />
<select class="fs_smallbox" name="numptc1" id="numptc1" > 
<option value="1" selected="selected">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option>
<option value="6">6</option>
<option value="7">7</option>
<option value="8">8</option>
<option value="9">9</option>
</select>
Adults</span> </td>
</tr>
<tr><td align="left" colspan="2" height="35" valign="bottom">
<input type="hidden" name="agentid" value="travelmag" />
<input type="hidden" name="command" value="flights" />
<input type="hidden" name="externalprefs" value="Y" />
<input type="hidden" name="triptype" value="ROUNDTRIP" />
<input type="hidden" name="serviceclass" value="Any" />
<input type="hidden" name="selectedticket" value="ETICKET" />
<input type="hidden" name="meta_go" value="*" />
<input type="hidden" name="meta_do" value="do_power" />
<input type="hidden" name="path" value="add/Progress" />
<input type="hidden" name="maxfaresshown" value="30" />
<input type="hidden" name="maxflightsshown" value="10" />
<input name="outhour" type="hidden" value="8" />
<input name="rethour" type="hidden" value="8" />
<input class="button" name="meta_go" type="submit" value="Search" />
</td></tr>
<tr>
<td colspan="2" align="left"><a href="http://www.travelstoremaker.com/ibe/travelmag/porch?agentid=travelmag&amp;command=flights" class="lala" target="_blank">Advanced search</a></td>
</tr></table></form></td></tr></table>
<script language="JavaScript" type="text/javascript">
<!--
function set_date() {
var outday=document.afpForm.outday.selectedIndex;
var outmonth=document.afpForm.outmonth.selectedIndex;
var calendar=new Date();
var advpurchase=1+3;
calendar.setDate(calendar.getDate()+advpurchase);
document.afpForm.outday.selectedIndex=calendar.getDate()-1;
document.afpForm.outmonth.selectedIndex=calendar.getMonth();
calendar.setDate(calendar.getDate()+7);
document.afpForm.retday.selectedIndex=calendar.getDate()-1;
document.afpForm.retmonth.selectedIndex=calendar.getMonth();
}
setTimeout ('set_date()',100);
// -->
</script>
<script language="javascript" type="text/javascript">
<!--
function progress() {
document.afpForm.action="http://www.travelstoremaker.com/ibe/travelmag/runhttl";
document.afpForm.method="get";
document.afpForm.submit();
return false;
}
// --></script>

</td></tr>
   <!-- Old Adbeans code - replaced with their plugin
   <tr><td style="padding:0px 0 0px 0">< ?php TM_dla();?></td></tr>
   --> 
   <tr><td style="padding:0px 0 0px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:2&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:2&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:20px 0 20px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:3&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:3&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:4&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:4&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:5&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:5&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
      </table>  
</div>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
</div>
</body> 
</html> 
   