<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="all" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://travelmag.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://travelmag.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://travelmag.co.uk/feed/atom/" />
<link rel="pingback" href="http://travelmag.co.uk/xmlrpc.php" />
<link rel="shortcut icon" href="http://travelmag.co.uk/wp-content/themes/travelmag_classic/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="http://travelmag.co.uk/wp-content/themes/travelmag_classic/style.css" type="text/css" media="screen" />
<title>Travelmag - A taste of Brazil: wild street parties and wilder jungles - Travelmag</title>

<meta name="description" content="Way the largest and most populous country in South America, Brazil proves irresistible to Dan T. A visit stretches to residence and this is his guide to the best bits of the country."/>
<meta name="keywords" content="independent, adventure, travel, magazine" /> 
<script language="javascript" type="text/javascript"> 
	function createWindow(cUrl,cName,cFeatures) {
		var xWin = window.open(cUrl,cName,cFeatures)
	}
</script>
	<script language="javascript" type="text/javascript">
<!--
//	alert ("Loading");
if(window.attachEvent) {
    window.attachEvent('onload', startup);
} else {
    if(window.onload) {
        var curronload = window.onload;
        var newonload = function() {
            curronload();
            startup();
        };
        window.onload = newonload;
    } else {
        window.onload = startup;
    }
}
function startup (){
	checkloadjscssfile("http://platform.twitter.com/widgets.js", "js") //dynamically load and add this .js file
	checkloadjscssfile("http://apis.google.com/js/plusone.js", "js") //dynamically load and add this .js file
}
function loadjscssfile(filename, filetype){
 if (filetype=="js"){ //if filename is a external JavaScript file
  var fileref=document.createElement('script')
  fileref.setAttribute("type","text/javascript")
  fileref.setAttribute("src", filename)
 }
 else if (filetype=="css"){ //if filename is an external CSS file
  var fileref=document.createElement("link")
  fileref.setAttribute("rel", "stylesheet")
  fileref.setAttribute("type", "text/css")
  fileref.setAttribute("href", filename)
 }
 if (typeof fileref!="undefined")
  document.getElementsByTagName("head")[0].appendChild(fileref)
}
var filesadded="" //list of files already added
function checkloadjscssfile(filename, filetype){
 if (filesadded.indexOf("["+filename+"]")==-1){
  loadjscssfile(filename, filetype)
  filesadded+="["+filename+"]" //List of files added in the form "[filename1],[filename2],etc"
 }
 else
  alert("file already added!")
}
</script>
<style type="text/css">
#maincol_textads td {
	border:1px solid #BBAAAA;
	width:47%;
	vertical-align:top;
}
</style>
 
    <style type="text/css">
.fs_small { FONT-SIZE: 13px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_smallbox { FONT-SIZE: 10px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_ss { FONT-SIZE: 10px; FONT-FAMILY: Verdana, Arial, Geneva, Helvetica, sans-serif; COLOR: #333333; TEXT-DECORATION: none; }
A.lala, A.lala:link, A.lala:visited  {color:#999900; FONT-WEIGHT: bold; font-size: 11px; TEXT-DECORATION: none; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif;}
A.lala:active, A.lala:hover { COLOR: #990000;}
.fs_box { font-family: Verdana, Arial, Geneva, Helvetica, sans-serif; font-size: 10px; color: #324664; border-style: solid; border-width: 1pt; margin-left: 3px;}
.fs_title { COLOR: #FFFFFF; FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif; FONT-SIZE: 11px; TEXT-TRANSFORM: uppercase; FONT-WEIGHT: bold; BACKGROUND-COLOR: #990000;}
.fs_button {
	BACKGROUND-COLOR: #990000;
	COLOR: #FFFFFF;
	FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif;
	FONT-SIZE: 12px;
	TEXT-TRANSFORM: uppercase;
	font-weight: bold;
}
</style>

<script language="javascript" type="text/javascript" >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</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js'     type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10660971-1");
pageTracker._trackPageview();
} catch(err) {}</script>
  
</head>
<body>
    <table class="noprint" width="800" border="0" cellspacing="0" cellpadding="0" bgcolor="#676534"> 
        <tr> 
            <td align="left"><a href="http://travelmag.co.uk"><img src="http://www.travelmag.co.uk/images/tmlogo.gif" width="252" height="79" border="0" alt="Travelmag Banner" align="left" /></a></td> 
            <td align="left">     <script language="Javascript" type="text/javascript"><!--
function randimg() { } ; r = new randimg() ; n = 0

r[n++]= '<img src="http://www.travelmag.co.uk/images//b1.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b2.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b3.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b4.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b5.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b6.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b7.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b8.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b9.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b10.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'

i=Math.floor(Math.random() * n) ; 
document.write( r[i] )
//--></script>

     <noscript>
     <img src="http://www.travelmag.co.uk/images//boy.jpg" width="197" height="80" border="0" alt="Travelmag Graphic" align="left" />
     </noscript>

</td> 
            <td width="102" valign="middle" align="left">
			       <iframe src="http://www.facebook.com/plugins/like.php?href=http://travelmag.co.uk/2017/01/taste-brazil-wild-street-parties-wilder-jungles/&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21"
        scrolling="no" frameborder="0"
        style="border:none; width:90px; margin:0 0 5px 0; height:20px"></iframe>
		<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="travelmags">Tweet</a><!--script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script--><br />
<!--script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script-->
<div style="padding-top:5px"><g:plusone size="medium" count="true"></g:plusone></div>

			<!--img src="http://www.travelmag.co.uk/images/space.gif" height=80 border="0" alt="Spacer" align="left" /-->
			</td> 
            <td align="right" valign="top" width="229" style="position:relative;top:0"> 
	    <a style="position:absolute;top:63px;right:23px;color:#73723F;" href="?page_id=5837">Archives</a>
            <table border="0" cellspacing="0" cellpadding="0" width="100%">
			<tr><td>
			
				<div class="logo_small"><div id="topnav"><div class="left">
	            <ul>
                <li class="noleftborder"><a href="http://travelmag.co.uk">home</a></li>
				<li class="page_item page-item-1778 page_item_has_children"><a href="http://travelmag.co.uk/about/">About</a></li>
<li class="page_item page-item-1782"><a href="http://travelmag.co.uk/write-for-us/">Write for Us</a></li>
	    	    </ul>
				</div></div></div>
				
</td></tr>
			<tr><td align="right">
		<form method="get" id="searchform" action="/index.php">
		Search <input type="text" value="" name="s" id="s" size="15" />
		</form></td></tr>
            </table> 
            </td> 
        </tr> 
    </table> 
       
<!--div class="logo_small"><div id="topnav"><div class="left">
            <ul>
                <li><a href="< ?php bloginfo('url'); ?>">home</a></li>
		< ?php wp_list_pages('depth=1&title_li=0'); ?>
    	    </ul>
</div></div></div-->

	<!--...............-->
    <!-- central content--> 
	<!--...............-->
    <table 	class="main printfull" style="
			 
		width:800px;padding:0px;margin:8px 0px 0px 0px;">
		<tr style="height:0px"><td width="126"></td><td width="508"></td><td width="156"></td></tr> <!-- dimensioning row-->
        <tr> 
	    <!--...............-->
	    <!-- left sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="126" style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="leftmenu"><div class="sidebar-left"-->

		<!--div id="sidebar-wrapper2"-->
	        
       
   <!--div class="cat"-->
		
   <table border="0" cellspacing="3" cellpadding="0" width="126">
       <tr>
	     <td colspan="2" class="head3">&nbsp;Features</td>
         <td></td>
       </tr>	   
	<tr><td colspan="2">
   <ul class="menulist">
   	<li class="cat-item cat-item-3"><a href="http://travelmag.co.uk/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://travelmag.co.uk/category/americas/" >Americas</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://travelmag.co.uk/category/asia-pacific/" >Asia Pacific</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://travelmag.co.uk/category/central-asia/" >Central Asia</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://travelmag.co.uk/category/deals/" >Deals</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://travelmag.co.uk/category/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://travelmag.co.uk/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://travelmag.co.uk/category/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://travelmag.co.uk/category/pole-to-pole/" >Pole to Pole</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://travelmag.co.uk/category/uncategorized/" >Uncategorized</a>
</li>
   </ul>
	</td></tr>
   </table>
		
		
	<!--/div-->
	<div style="height:1962px"> <!-- theoretically add 620 for each tower, but they will in fact extend anyway. This measurement will ensure that the border lines are in the right place, if there are not enough articles  -->
	<!-- small ads go here - separate div appended at end of file --> 
	</div>

    <!--div class="cat">
		<h3>Archives</h3>
		<ul>
		  		</ul>
	</div-->
	   
   <!--div class="cat">
		  			
	</div-->
	

<!-- sidebar -->
		<!--ARAS 'reinstate WP later' /div></div-->
	    </td>
	    <!--xleft sidebarx -->

	    <!--...............-->
	    <!-- middle column -->
	    <!--...............-->
	    <td class="printfull" valign="top" width="508" align="left" style="width:508px;">
		<!--div class="content">
		<div align="center"-->
		<table class="printfull" width="508" cellspacing="0" cellpadding="0">     		    
		    <!--............-->
		    <!-- banner ads -->
		    <tr class="noprint"><td align="center" style="main" height="78"> </td></tr> <!-- ARAS: 12/7/13 height was 156 -->

		    <!--............-->
		    <!-- article(s) -->
		    <tr><td width="100%"> 
			<!--div id="content"-->
			<table width="100%" cellspacing="0" cellpadding="0">  
			    <tr><td width="100%"> 



				    <table width="100%" cellspacing="0" cellpadding="0"> 

	
					<tr><td align="right"><div id="email_print" class="noprint">
	<table cellpadding="0" cellspacing="0">
    <tr>
      <td width="15"><img src="http://www.travelmag.co.uk/images/envelope.gif" width="15" height="15" border=0 alt="Email this Article" /></td> 
      <td align="left" valign="top" width="110"><a href="mailto:?subject=A taste of Brazil: wild street parties and wilder jungles&amp;body=http://travelmag.co.uk/2017/01/taste-brazil-wild-street-parties-wilder-jungles/" class="submenu">Email This Article</a></td> 
    </tr> 
    <tr> 
      <td width="15"><img src="http://www.travelmag.co.uk/images/printer.gif" width="15" height="15" border=0 alt="Printer friendly page" /></td> 
      <td align="left" valign="top" ><a href="#" class="submenu" onclick="window.print();return false;">Print</a></td> 
    </tr>
	</table>
</div>
</td></tr>
					<tr class="noprint"><td colspan="2">
						<div style="position:relative;">
							<h1 style="margin-top:0px"><a href="http://travelmag.co.uk/category/americas/" rel="category tag">Americas</a></h1>
							<div style="position:absolute;top:-16px;left:300px"></div>
						</div>
					</td></tr>					
					<tr><td><h2 style="margin-top:0px">A taste of Brazil: wild street parties and wilder jungles</h2></td><td><img src="space.gif" height="10" width="1" /></td></tr>
				    <tr><td colspan="2">
							<p class="byline" style="margin-top:0px;margin-bottom:0px;">By Dan T<br/>
							27 Jan, 2017, 13:32</p><br/>
					</td></tr>		
				    <tr ><td colspan="2" class="singlecontent">
                        						<p>Brazil is one of the first countries that travelers envision exploring South America, and with good reason.</p>
<p>From the famous Rio Carnival to the rugged jungles of Pantanal and the Amazon, Brazil left me forever changed and I personally don’t think there’s a country on earth that comes close to competing.</p>
<p><strong>About The Boarding</strong><br />
For roughly 20 BRL I was able to get a dorm room in a hostel, although I had to share it with a few other backpackers which livened up the vibe. The reason why I chose not to get my own room was mostly based on the ridiculous prices, which increased to as much as 100 BRL. I had heard from another friend that there are also a lot of smaller, family-operated inns and hotels to be found in and around the major cities, which costs about 50 BRL per night for a bed. But honestly, my time at the hostels was unreal and led to some wild sh** that I’ll not get into as my mother could be reading this…</p>
<p><strong><a href="http://travelmag.co.uk/wp-content/uploads/2017/01/270117typical-food-1614961_960_720.jpg"><img class="alignright size-medium wp-image-15744" src="http://travelmag.co.uk/wp-content/uploads/2017/01/270117typical-food-1614961_960_720-300x300.jpg" alt="" width="300" height="300" srcset="http://travelmag.co.uk/wp-content/uploads/2017/01/270117typical-food-1614961_960_720-300x300.jpg 300w, http://travelmag.co.uk/wp-content/uploads/2017/01/270117typical-food-1614961_960_720-150x150.jpg 150w, http://travelmag.co.uk/wp-content/uploads/2017/01/270117typical-food-1614961_960_720.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>Brazilian Food Is the Bomb</strong><br />
If there’s one thing I really appreciated about Brazilian food, it was the affordability. There are a lot of joints around the major cities where I scored a three-course meal which included a drink, and it only cost me about 15 BRL. I also indulged in a few fancy meals served at the more up-class restaurants, which cost somewhere around 35 BRL.</p>
<p><strong>Hop-On-Hop-Off</strong><br />
One of the most convenient ways for me to travel around Brazil was with the long-distance buses. I paid somewhere between 8 and 10 BRL for one hour’s travel, which equates to a total of about 440 BRL for a trip from Rio to Sao Paulo. I reckon that you’d be able to Uber your away around town nowadays, but there are also a lot of taxis operating in the big cities, which means that getting from point A to point B should be a painless experience.</p>
<p><strong>How I Saved $$$ in Brazil</strong><br />
First things first: I explored Brazil during the off season, which runs between April and November. The fact that I was totally cool with the idea of sharing a hostel dorm room with other backpackers also meant that I was able to save some dough on accommodation costs.</p>
<p><strong>Details on the Jungles and Wild Parties of Brazil</strong><br />
Armed with all the gear I needed, I was ready to explore the wilder side of Brazil (well, at least the side that didn’t involve partying up a storm). First I headed out to the Pantanal, Brazil (and the world’s) largest wetlands. On offer here was the opportunity for me to see some 11,000 species of animals that call the wetlands home, and yes, I did spot a Hyacinth Macaw!</p>
<p>Once I had that experience done and dusted, it was time to see what all the rage was about at Iguacu Falls. Let me tell you this: it was worth the trip up to the Argentinian border! The Iguacu Falls is a UNESCO World Heritage Site, and since they’re twice as wide as (and much higher than) the Niagara falls, it’s definitely a must-see site while you’re in Brazil.</p>
<p><a href="http://travelmag.co.uk/wp-content/uploads/2017/01/270117iguazu-falls-1461857_960_720.jpg"><img class="aligncenter wp-image-15742 size-full" src="http://travelmag.co.uk/wp-content/uploads/2017/01/270117iguazu-falls-1461857_960_720.jpg" alt="Iguazu Falls" width="500" height="206" srcset="http://travelmag.co.uk/wp-content/uploads/2017/01/270117iguazu-falls-1461857_960_720.jpg 500w, http://travelmag.co.uk/wp-content/uploads/2017/01/270117iguazu-falls-1461857_960_720-300x124.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>The last of my experience jungle trekking went down in the Amazonia National Park, which spans across 40% of Brazil’s land surface. The Amazon is simply captivating and with 50% of the earth’s biodiversity calling this space home, it’s the perfect spot for nature explorations and trekking!</p>
<p>As far as the partying scene in Brazil goes, I experienced it in full swing. During my time spent in Rio de Janeiro (the world’s 5th largest city) I mixed up the idea of seeing the great museums and historical sights during the day, followed by checking out the seemingly endless parties that kicked off at dusk. Most mornings I woke up and needed some down time, my body definitely didn’t appreciate being in Rio de Janeiro.</p>
<p><strong>More Places in Brazil I Recommend</strong><br />
Besides just checking out the Amazon and enjoying the party vibes of Rio, there were quite a few places that stole my heart. Here are a few top spots I’d recommend any backpacker see while they’re in Brazil:</p>
<p><strong>Floripa</strong> &#8211; the Island of Ilha de Santa Catarina is a haven for sun worshipers and surfers and it’s also one of the most famous beach destinations in southern Brazil. I especially enjoyed the Azorean fishing villages and the electric nightlife that went down on the beaches until the break of dawn.</p>
<p>Fernando de Noronha &#8211; as a UNESCO World Heritage Site and Brazil’s first Marine Park, the volcanic islands of Fernando de Noronha is well worth seeing. The islands are mostly protected (70% of it), and I had to make sure that I booked my seat to explore it as only 420 people are allowed to visit the islands per time slot.</p>
<p><strong>Sao Paulo</strong> &#8211; Sau Paulo has over 17 million inhabitants, which means that it’s a buzzing city. I remember being captivated by the street music and the fine cuisine on offer. One thing you don’t want to miss out on while you’re here is the nightlife, which is world-class!</p>
<p><strong>Recife</strong> &#8211; for the beach bums at heart, I strongly recommend a visit to Recife, which has some of the most picturesque beaches you’ll ever lay your eyes on. There’s also a historical city center that’s crammed full of restaurants and little shops, which made it an awesome place to discover.</p>
<div id="attachment_15743" style="width: 510px" class="wp-caption aligncenter"><a href="http://travelmag.co.uk/wp-content/uploads/2017/01/270117recife-1690647_960_720.jpg"><img class="wp-image-15743 size-full" src="http://travelmag.co.uk/wp-content/uploads/2017/01/270117recife-1690647_960_720.jpg" alt="Underwater Recife" width="500" height="333" srcset="http://travelmag.co.uk/wp-content/uploads/2017/01/270117recife-1690647_960_720.jpg 500w, http://travelmag.co.uk/wp-content/uploads/2017/01/270117recife-1690647_960_720-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">Underwater Recife</p></div>
<p>Manaus Municipal Market &#8211; while I was in Manaus, I made sure to check out the acclaimed Manaus Municipal Market. Man was it worth it! Situated on the bank of the river Rio Negro, this market spans across 12,000 square meters, selling just about everything and anything you could ever need.</p>
<p><strong>Final Thoughts</strong><br />
The information I just shared with you is part of what changes me as a human being, well, in a nutshell at least. Brazil is a country that I’d go back to visit on an annual basis if I had the opportunity to do so. I don’t think one could ever have enough time to explore all of its natural (and man-made) wonders, and <a href="http://travelmag.co.uk/wp-content/uploads/2017/01/270117aDans-Profile-Picture-2.jpg"><img class="alignright wp-image-15739 size-thumbnail" src="http://travelmag.co.uk/wp-content/uploads/2017/01/270117aDans-Profile-Picture-2-150x150.jpg" width="150" height="150" /></a>I hope that this post has inspired you to plan a little Brazilian outing of your own!</p>
<p><em><strong>About The Author </strong></em><br />
<em><strong>I’m Dan, and I’m the Editor in Chief of <a href="http://www.truenorthathletics.com/" target="_blank">True North Athletics</a>. I’m also an avid adventurer, digital nomad and traveler. I enjoy all types of outdoor sports, a good golf tan, and spontaneous weekend trips. I currently live in Brazil where I can be found frequently hiking the rain forest around my city!</strong></em></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://travelmag.co.uk/2011/05/brazil-is-bigger-on-foot/" rel="bookmark" title="Hiking Brazil&#8217;s wilder side">Hiking Brazil&#8217;s wilder side </a> <small>Hiking with a Brazilian sounds a good way to avoid chafing. Sophie Cross discovers beauty and history come together in...</small></li>
<li><a href="http://travelmag.co.uk/2010/11/snakes-samba-and-giant-meals-five-weeks-in-brazil/" rel="bookmark" title="Snakes, samba and giant meals: five weeks in Brazil">Snakes, samba and giant meals: five weeks in Brazil </a> <small>Melanie Lewis finds conspicuous consumption, extreme poverty and spectacular beauty mingle in South America's largest country and new giant of...</small></li>
<li><a href="http://travelmag.co.uk/2011/02/dodging-jaguar-in-the-jungles-of-tikal/" rel="bookmark" title="Dodging jaguar in the jungles of Tikal">Dodging jaguar in the jungles of Tikal </a> <small>Guatemala's most atmospheric ruins, hidden away in the Peten, are pretty safe for travellers. The same is not true of...</small></li>
<li><a href="http://travelmag.co.uk/2010/02/townhopping-to-the-coast-through-rural-brazil/" rel="bookmark" title="Town-hopping to the coast through rural Brazil">Town-hopping to the coast through rural Brazil </a> <small>Tom Shuttleworth takes a leisurely trip from Brazil's Itaipu Dam to the coast, stopping off in places that other travellers...</small></li>
</ol>
</div>
												<!--p>[<a href="#top">Top of Page</a>]&nbsp;</p-->
						<p id=copyright>Copyright &copy; 2017 Dan T</p>
					</td></tr>

	
					</td></tr> 
				    </table> <!--/font-->
				    <!--/font-->  

	<!-- Extras: Ratings/Comments/Tags -->
	<!-- ............................. -->
                <!--br /> - <b>Comments:</b> <span class="comments-link">Comments are off for this article</span><br /><br /><br /-->      
        		            
        
    				
				    <div align="right" class="noprint"> 
				        <font class="artname"><b>
					&nbsp;&nbsp;
		                        [<a href="#top">Top of Page</a>]&nbsp;&nbsp;
            								        </b></font> 
				    </div> 
			    </td></tr> 
			</table>
			<!--/div--> <!--content-->
		        </td> 
		    </tr> 				  
		    <!--xarticle(s)x-->
		    <tr class="noprint" ><td height="103" style="text-align:center;padding:10px 0px 10px 0px">

     <script type="text/javascript"><!--
google_ad_client = "pub-4096703940254119";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td></tr> <!-- ARAS 12/7/13 added - 78 pixels removed from top ad space , but 103 needed to line up bottom line-->
		    <tr class="noprint"><td style="text-align:center;padding:0px 0px 0px 0px"><!-- no tex ads except on home page --></td></tr>					
		    <tr class="noprint"><td style="text-align:center;padding:15px 0px 7px 0px"><script type="text/javascript" charset="utf-8"> 
<!--
var wr_link_color = "#808000";
var wr_text_color = "#222222";
var wr_sublink_color = "#990000";
var wr_border_color = "#ffffff";
var wr_background_color = "#ffffff";
var wr_width = 468;
var wr_height = 90;
var wr_format = "468x90";
var wr_publisher_id = "a7e499dc6d72c68e";
var wr_channel_id = "";
-->
</script> 
<script src="http://adnet.worldreviewer.com/ads/show_ads.js" type="text/javascript" ></script> 
 
</td></tr>
		</table><!-- middle column -->
		<!--/div--> <!--centre-->
		<!--/div--> <!--content #2-->
	    </td>
	    <!--xmiddle columnx-->

	    <!--...............-->
	    <!-- right sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="138"  style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="sidebar1"-->
		<!--ARAS div id="sidebar-wrapper"-->

	 <!--div class="cat">
	  	<h2>Search</h2>
		<form method="get" id="searchform" action="/index.php">
			<input type="text" value="" name="s" id="s" size="15" />
		</form>
	</div>
	<br />
 	<div class="cat">
	  	<h2>Bio Box</h2>
	  	<p>Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Fusce id felis ac turpis facilisis tincidunt. Etiam euismod, libero at consectetuer sagittis, arcu purus aliquet erat, id iaculis sem elit ut nunc.</p>	  	
	</div-->
<table width="135" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">  
	
   <table border="0" cellspacing="0" cellpadding="0" width="100%">
    <tr>
     <td class="head3">&nbsp;Latest Headlines</td>
    </tr>
   </table>

   <table border="0" cellspacing="0" cellpadding="0" width="100%">    

<!--div class="cat"-->
        <tr ><td style="padding-top:7px" align="center"><b>Americas</b></td></tr>
		<tr><td>
			<div style="width:100%;">
		   <ul class="menulist">
						<li><a href="http://travelmag.co.uk/2017/01/taste-brazil-wild-street-parties-wilder-jungles/">A taste of Brazil: wild street parties and wilder jungles</a></li>
						<li><a href="http://travelmag.co.uk/2017/01/birmingham-albuquerque-two-fast-wheels/">From Birmingham to Albuquerque on two fast wheels</a></li>
						<li><a href="http://travelmag.co.uk/2017/01/immersed-mexico-learning-spanish-fast/">Immersed in Mexico City and learning Spanish fast</a></li>
						<li><a href="http://travelmag.co.uk/2017/01/amazing-sites-sights-america/">The amazing sites &#8211; and sights &#8211; of America</a></li>
						<li><a href="http://travelmag.co.uk/2017/01/no-horror-left-town-birds-filmed/">No horror left in the town where &#8216;The Birds&#8217; was filmed</a></li>
						<li><a href="http://travelmag.co.uk/2017/01/shawfest-road-trip-canada-day-sides/">A Shawfest road trip on Canada day, with sides</a></li>
						</ul>
			</div>
		</td></tr>
<!--/div-->	
	
   </table>
    
    <!--div class="cat">
		<h3>Calendar</h3>
		<ul>
		   
		</ul>
	</div-->
	
	
    <!--img src="http://www.travelmag.co.uk/images/space.gif" height=1 width=135><br-->
</td></tr>
</table>

<!--/div-->
<!-- sidebar -->		<!--ARAS 'reinstate WP later' /div-->
	    </td>
	    <!--xright sidebarx-->

	</tr> 
    </table>		
                         
    <!--#include file="footer.shtml" --> 
   <!-- ARAS 'reinstate WP later' /div-->

<div id="footer">

<table width="800">
<tr><td align="center">Site: Copyright &copy; 2017 Travelmag</td></tr>
<tr><td align="center">Original Design by <!--a href="http://www.redbone.co.nz"-->Redbone<!--/a-->
Overhaul by <!--a href="http://www.bosscat.net"-->Anthony Sycamore<!--/a--></td></tr>
<tr><td align="center"><a href="https://plus.google.com/109478571380210338766" rel="publisher">Google+</a></td></tr>
</table>
<!-- Powered by <a href="http://wordpress.org/">WordPress</a>.-->
<div id="top_ads" class="noprint">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript><a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a2551390' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:1&amp;n=a2551390' border='0' alt='' /></a></noscript>

<br/>
		  <br/>
		  </div>
<div id="side_ads" class="noprint">
    <!-- INCLUDE FORUM LIST -->
   <!--
   <table border=0 cellspacing=3 cellpadding=0 width=100%>
       <tr>
    <td colspan="2" class="head3">Forums</td>
        <td></td>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl">Forum Home</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Article">Article Feeback</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=BSE">Buy Sell &amp; Exchange</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Tips">Seekers of Wisdom</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Stories">Your Stories</a></td>
</tr>

   </table><br>

   -->

   <table border="0" cellspacing="3" cellpadding="0" width="126px" >
   <tr><td style="padding:0 0 10px 0">
<table align="left" width="120" border="0" cellpadding="0" cellspacing="1" bgcolor="#990000">
<tr>
<td>
<form action="http://www.travelstoremaker.com/ibe/travelmag/porch" method="post" target="_blank" name="afpForm" onsubmit="return progress();">
<table width="100%" cellspacing="3" cellpadding="1" border="0" bgcolor="#F2F2F2"> 
<tr>
<td class="fs_title" align="center" colspan="2">Flight Search</td>
</tr>
<tr>
<td colspan="2" valign="baseline"><span class="fs_small">Depart from:</span></td>
</tr>
<tr>
<td colspan="2" valign="top">
<input name="fromcity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2">
<span class="fs_small"><a href="javascript:calendarShow(1,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Departure:</span></td>
</tr> 
<tr>
<td ><span class="fs_small">
<select name="outmonth" class="fs_smallbox" style="width:50px" onchange="javascript:document.afpForm.retmonth.selectedIndex=document.afpForm.outmonth.selectedIndex;">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select name="outday" class="fs_smallbox">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>
<tr>
<td><span class="fs_small">Arrive at:</span></td>
</tr>
<tr>
<td>
<input name="tocity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2"><span class="fs_small"><a href="javascript:calendarShow(2,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Return:</span></td>
</tr>
<tr><td><span class="fs_small">
<select name="retmonth" class="fs_smallbox">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select class="fs_smallbox" name="retday">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>	
<tr>
<td><span class="fs_small">
<input type="hidden" name="ptc1" id="ptc1" value="ADT" />
<select class="fs_smallbox" name="numptc1" id="numptc1" > 
<option value="1" selected="selected">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option>
<option value="6">6</option>
<option value="7">7</option>
<option value="8">8</option>
<option value="9">9</option>
</select>
Adults</span> </td>
</tr>
<tr><td align="left" colspan="2" height="35" valign="bottom">
<input type="hidden" name="agentid" value="travelmag" />
<input type="hidden" name="command" value="flights" />
<input type="hidden" name="externalprefs" value="Y" />
<input type="hidden" name="triptype" value="ROUNDTRIP" />
<input type="hidden" name="serviceclass" value="Any" />
<input type="hidden" name="selectedticket" value="ETICKET" />
<input type="hidden" name="meta_go" value="*" />
<input type="hidden" name="meta_do" value="do_power" />
<input type="hidden" name="path" value="add/Progress" />
<input type="hidden" name="maxfaresshown" value="30" />
<input type="hidden" name="maxflightsshown" value="10" />
<input name="outhour" type="hidden" value="8" />
<input name="rethour" type="hidden" value="8" />
<input class="button" name="meta_go" type="submit" value="Search" />
</td></tr>
<tr>
<td colspan="2" align="left"><a href="http://www.travelstoremaker.com/ibe/travelmag/porch?agentid=travelmag&amp;command=flights" class="lala" target="_blank">Advanced search</a></td>
</tr></table></form></td></tr></table>
<script language="JavaScript" type="text/javascript">
<!--
function set_date() {
var outday=document.afpForm.outday.selectedIndex;
var outmonth=document.afpForm.outmonth.selectedIndex;
var calendar=new Date();
var advpurchase=1+3;
calendar.setDate(calendar.getDate()+advpurchase);
document.afpForm.outday.selectedIndex=calendar.getDate()-1;
document.afpForm.outmonth.selectedIndex=calendar.getMonth();
calendar.setDate(calendar.getDate()+7);
document.afpForm.retday.selectedIndex=calendar.getDate()-1;
document.afpForm.retmonth.selectedIndex=calendar.getMonth();
}
setTimeout ('set_date()',100);
// -->
</script>
<script language="javascript" type="text/javascript">
<!--
function progress() {
document.afpForm.action="http://www.travelstoremaker.com/ibe/travelmag/runhttl";
document.afpForm.method="get";
document.afpForm.submit();
return false;
}
// --></script>

</td></tr>
   <!-- Old Adbeans code - replaced with their plugin
   <tr><td style="padding:0px 0 0px 0">< ?php TM_dla();?></td></tr>
   --> 
   <tr><td style="padding:0px 0 0px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:2&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:2&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:20px 0 20px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:3&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:3&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:4&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:4&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:5&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:5&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
      </table>  
</div>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
</div>
</body> 
</html> 
   